Please stop the Noises! STOP!

Ever since I moved to my house I always had noise in my receiver. It wasn’t loud enough for me to care until now. For the past couple of months the noise has been real bad. Bad to the point where I didn’t even go past 20m (14mhz). I Figured when Field day comes around I will be able to see if its something with the radio. I turned on the radio at field day and the noise was still there. I was upset that I was going to have to ship my radio to YAESU for repairs. That is until someone turned off the light that was 3ft near the radio. THE NOISE IS GONE!!! YES!!! Found out that the cheap-o CFL Bulb (or it’s ballast ) was causing the RFI. I thought that this might be the same cause at my QTH. So after field day I setup back home and tried the radio without the lights. Noise was still there. Today I finally got off my ass and started to track down what was causing the RFI. I went to cellar and turned off all the circuit breakers except for the room which the FT-950 is in. The noise is still there. I unplugged everything in the room except the power supply and the Noise was still there. At this point I took a TV car battery (sealed) and hooked it up inside. The noise is GONE! With the process of elimination, I found out that the power supply was to blame. Back when I purchases the FT-100, I Moved the power supply close to the radio so I could power both the radios.

The power supply that was causing the RFI is the SAMLEX SEC-1223. I googled the model number and there were numerous sites that mention the RFI that power supply generates.

Two sites that stick out when it comes to getting rid of the noise are
http://www.n0ss.net/PDF

and

http://www.oz1db.dk/samlex/start_eng.html

ZL2DF used ferrite beads and ceramic disk capacitors  (about US$10 for part modification) placed right before the output terminals  and OZ1DB used two 1.5uf 100V Capacitors ( US$ 3) on the output terminals

2 thoughts on “Please stop the Noises! STOP!”

  1. I was having noise on 2m every week for a Net that I check in with. I used a DIY directional antenna and found it was coming from our treadmill, even when turned off. I unplugged it and the noise stopped.

  2. What a coincidence!

    I just bought a used FT950. Powered it on and it had a loud tone which none of my other radios had.

    DId a lot of google searches but did not find any FT950 noise issue references. By the same process of elimination, found the SEC1223 to be the culprit.

    http://youtu.be/A52TfdzZOe0

    Adding this comment here for google to index.

    FT950 tone noise all bands.

    Thanks,


    Sharma
    W7VAI

Leave a Reply

Your email address will not be published.